tools/CMakeLists.txt
changeset 10382 a5752075f897
parent 9963 9e75dbffec81
child 10762 a017ec64f675
child 10974 0f9fc5923be4
--- a/tools/CMakeLists.txt	Wed Aug 13 14:50:13 2014 +0200
+++ b/tools/CMakeLists.txt	Wed Aug 13 15:16:33 2014 +0200
@@ -57,7 +57,7 @@
 
     #create the .dmg for deployment
     #first make sure .app exists, then remove any old .dmg with same name, finally run the script
-    add_custom_target(dmg COMMAND if [ ! -a Hedgewars.app ]; then make install\; fi;
+    add_custom_target(dmg COMMAND "if [ ! -a Hedgewars.app ]; then make install\; fi;"
                           COMMAND rm -f ${CMAKE_BINARY_DIR}/Hedgewars-${HEDGEWARS_VERSION}.dmg
                           COMMAND ${CMAKE_CURRENT_SOURCE_DIR}/create-dmg.sh
                                   --volname "Hedgewars ${HEDGEWARS_VERSION}"