rust/landgen/Cargo.toml
branchtransitional_engine
changeset 16051 a5eaeefa4ab3
parent 15915 8f093b1b18bc
--- a/rust/landgen/Cargo.toml	Thu Dec 19 12:40:48 2024 +0100
+++ b/rust/landgen/Cargo.toml	Thu Dec 19 12:43:38 2024 +0100
@@ -8,5 +8,12 @@
 integral-geometry = { path = "../integral-geometry" }
 land2d = { path = "../land2d" }
 vec2d = { path = "../vec2d" }
-itertools = "0.7.8"
+itertools = "0.13"
 png = "0.17"
+
+[dev-dependencies]
+criterion = "0.5"
+
+[[bench]]
+name = "benchmark"
+harness = false