QTfrontend/CMakeLists.txt
changeset 8323 ab0b618bdf13
parent 8317 ec9f94ab2737
child 8330 aaefa587e277
child 8333 416cb5e5a405
--- a/QTfrontend/CMakeLists.txt	Mon Dec 24 03:00:18 2012 +0100
+++ b/QTfrontend/CMakeLists.txt	Mon Dec 24 15:41:45 2012 +0100
@@ -41,8 +41,6 @@
     include_directories("/usr/local/include")
 endif(UNIX)
 
-#directory containing hw executables
-set(HEDGEWARS_BINDIR ${CMAKE_INSTALL_PREFIX}/${target_binary_install_dir})
 #directory for resources, relative to the one above on certain platforms/configurations
 if(DEFINED DATA_INSTALL_DIR OR WIN32 OR APPLE)
     set(HEDGEWARS_DATADIR ${SHAREPATH})