hedgewars/CMakeLists.txt
changeset 8283 af97cdbb7713
parent 8204 9a6030d96273
child 8311 bc18481dca8b
--- a/hedgewars/CMakeLists.txt	Sun Dec 09 16:13:06 2012 +0100
+++ b/hedgewars/CMakeLists.txt	Sun Dec 09 18:00:01 2012 +0100
@@ -143,7 +143,6 @@
 
         set(pascal_flags "-k${SDLMAIN_LIB}" ${pascal_flags})
     endif()
-    set(pascal_flags "-k${LIBRARY_OUTPUT_PATH}/libphysfs.a" ${pascal_flags})
 endif(APPLE)
 
 if(NOT NOPNG)
@@ -200,7 +199,6 @@
     message(STATUS "Video recording disabled by user")
 endif()
 
-set(pascal_flags "-Fl${LIBRARY_OUTPUT_PATH}" ${pascal_flags})
 
 set(fpc_flags ${NOEXECSTACK_FLAGS} ${pascal_flags} ${hwengine_project})