QTfrontend/CMakeLists.txt
changeset 93 c21ff3af56cf
parent 89 f9db56409a86
child 99 fd9613278d1b
--- a/QTfrontend/CMakeLists.txt	Sun Jul 30 18:59:35 2006 +0000
+++ b/QTfrontend/CMakeLists.txt	Sun Jul 30 22:18:37 2006 +0000
@@ -17,7 +17,8 @@
 	gameuiconfig.cpp
 	ui_hwform.cpp
 	gamecfgwidget.cpp
-	pages.cpp)
+	pages.cpp
+	SquareLabel.cpp)
 
 if (WIN32)
 	set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -35,7 +36,8 @@
 	ui_hwform.h
 	gamecfgwidget.h
 	predefteams.h
-	pages.h)
+	pages.h
+	SquareLabel.h)
 
 
 set(hwfr_rez