QTfrontend/CMakeLists.txt
changeset 133 c79cb5e5b24a
parent 127 ca70467bd0a8
child 164 92cff18a3ab6
--- a/QTfrontend/CMakeLists.txt	Sun Sep 03 12:56:13 2006 +0000
+++ b/QTfrontend/CMakeLists.txt	Sun Sep 03 13:54:45 2006 +0000
@@ -25,7 +25,8 @@
 	ui_hwform.cpp
 	gamecfgwidget.cpp
 	pages.cpp
-	SquareLabel.cpp)
+	SquareLabel.cpp
+	hedgehogerWidget.cpp)
 
 if (WIN32)
 	set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -44,7 +45,8 @@
 	gamecfgwidget.h
 	predefteams.h
 	pages.h
-	SquareLabel.h)
+	SquareLabel.h
+	hedgehogerWidget.h)
 
 
 set(hwfr_rez