project_files/hwc/CMakeLists.txt
changeset 15362 c8f37fc9c266
parent 15361 5c0479d0ed5b
child 15555 107170c05bac
--- a/project_files/hwc/CMakeLists.txt	Sun Aug 25 19:39:29 2019 -0600
+++ b/project_files/hwc/CMakeLists.txt	Mon Aug 26 15:40:15 2019 -0600
@@ -72,6 +72,9 @@
 if(GL2)
     set(pas2c_args ${pas2c_args} -d GL2)
 endif()
+if(APPLE)
+    set(pas2c_args ${pas2c_args} -d DARWIN)
+endif()
 
 if(LIBAV_FOUND)
     add_subdirectory(${CMAKE_SOURCE_DIR}/hedgewars/avwrapper ${CMAKE_CURRENT_BINARY_DIR}/avwrapper)