rust/hwphysics/Cargo.toml
changeset 15935 cd3d16905e0e
parent 14144 165e43c3ed59
--- a/rust/hwphysics/Cargo.toml	Thu Mar 23 16:21:39 2023 -0400
+++ b/rust/hwphysics/Cargo.toml	Thu Mar 23 23:41:26 2023 +0300
@@ -8,3 +8,10 @@
 fpnum = { path = "../fpnum" }
 integral-geometry = { path = "../integral-geometry" }
 land2d = { path = "../land2d" }
+
+[dev-dependencies]
+criterion = "0.4.0"
+
+[[bench]]
+name = "ecs_bench"
+harness = false
\ No newline at end of file