CMakeLists.txt
changeset 220 d79eaeaf969d
parent 205 8d9aff55e6ab
child 223 c41effdd461d
--- a/CMakeLists.txt	Sun Oct 29 13:06:27 2006 +0000
+++ b/CMakeLists.txt	Sun Oct 29 15:30:32 2006 +0000
@@ -3,6 +3,7 @@
 cmake_minimum_required(VERSION 2.4.0)
 
 set(SHAREPATH share/hedgewars/)
+set(EXECUTABLE_OUTPUT_PATH ${PROJECT_BINARY_DIR}/bin)
 
 add_subdirectory(QTfrontend)
 add_subdirectory(hedgewars)