QTfrontend/CMakeLists.txt
branchwebgl
changeset 9236 ddd675825672
parent 8833 c13ebed437cb
parent 9225 d8d929f92633
child 9244 bb95e351270c
--- a/QTfrontend/CMakeLists.txt	Mon Jun 17 22:54:17 2013 +0200
+++ b/QTfrontend/CMakeLists.txt	Mon Jun 17 23:10:45 2013 +0200
@@ -194,13 +194,8 @@
     ${hwfr_rez_src}
     )
 
-if((UNIX AND NOT APPLE) AND ${LIBENGINE})
-    set_target_properties(hedgewars PROPERTIES LINK_FLAGS "-Wl,-rpath,${CMAKE_INSTALL_PREFIX}/${target_library_install_dir}")
-endif()
-
 list(APPEND HW_LINK_LIBS
-    ${PHYSFS_LIBRARY}
-    ${PHYSLAYER_LIBRARY}
+    physfs physlayer
     ${QT_LIBRARIES}
     ${SDL_LIBRARY}
     ${SDLMIXER_LIBRARY}