QTfrontend/CMakeLists.txt
changeset 5252 ded882439548
parent 5205 78138ae93820
child 5268 eedc0f8ed38b
--- a/QTfrontend/CMakeLists.txt	Wed Jun 15 23:59:44 2011 +0200
+++ b/QTfrontend/CMakeLists.txt	Sat Jun 18 03:14:45 2011 +0200
@@ -46,6 +46,7 @@
 configure_file(${CMAKE_CURRENT_SOURCE_DIR}/hwconsts.cpp.in ${CMAKE_CURRENT_BINARY_DIR}/hwconsts.cpp)
 
 set(hwfr_src
+    HWApplication.cpp
     game.cpp
     main.cpp
     hwform.cpp
@@ -130,6 +131,7 @@
 endif(MINGW)
 
 set(hwfr_moc_hdrs
+    HWApplication.h
     game.h
     hats.h
     hwform.h