QTfrontend/CMakeLists.txt
branchsdl2transition
changeset 9679 dfaa39674e1e
parent 9677 71626318f80e
child 9701 7f6786625667
--- a/QTfrontend/CMakeLists.txt	Wed Nov 06 00:59:33 2013 +0400
+++ b/QTfrontend/CMakeLists.txt	Tue Nov 05 23:33:23 2013 +0100
@@ -26,7 +26,9 @@
     include_directories(${SDLMIXER_INCLUDE_DIR})
 else(${USESDL12})
     find_package(SDL2 REQUIRED)
+    find_package(SDL2_mixer REQUIRED) #audio in SDLInteraction
     include_directories(${SDL2_INCLUDE_DIR})
+    include_directories(${SDL2MIXER_INCLUDE_DIR})
 endif(${USESDL12})
 
 if(${FFMPEG_FOUND})