hedgewars/CMakeLists.txt
changeset 782 e2d2b84aa776
parent 781 4101f0f1c0b9
child 802 ed5450a89b96
--- a/hedgewars/CMakeLists.txt	Sat Feb 02 15:20:41 2008 +0000
+++ b/hedgewars/CMakeLists.txt	Sun Feb 03 17:02:20 2008 +0000
@@ -2,7 +2,7 @@
 	${CMAKE_CURRENT_BINARY_DIR}/proto.inc)
 
 set(fpc_tryexe fpc)
-set(hwengine_project "hwengine.dpr")
+set(hwengine_project ${hedgewars_SOURCE_DIR}/hedgewars/hwengine.dpr)
 
 set(engine_sources
 	${hwengine_project}
@@ -38,7 +38,7 @@
 	HHHandlers.inc
 	SinTable.inc
 	options.inc
-	playlist.inc
+	${CMAKE_CURRENT_BINARY_DIR}/playlist.inc
 	${CMAKE_CURRENT_BINARY_DIR}/proto.inc
 	tunsetborder.inc
 	)