share/hedgewars/Data/Music/CMakeLists.txt
changeset 782 e2d2b84aa776
parent 564 17fb45c670c1
child 1097 06b15817b8a0
--- a/share/hedgewars/Data/Music/CMakeLists.txt	Sat Feb 02 15:20:41 2008 +0000
+++ b/share/hedgewars/Data/Music/CMakeLists.txt	Sun Feb 03 17:02:20 2008 +0000
@@ -2,7 +2,7 @@
 
 list(LENGTH BaseMusic PlayListLength)
 
-set(PlayListINCFile ${hedgewars_SOURCE_DIR}/hedgewars/playlist.inc)
+set(PlayListINCFile ${CMAKE_BINARY_DIR}/hedgewars/playlist.inc)
 
 file(WRITE ${PlayListINCFile} "const cPlayListLength = " ${PlayListLength} ";")