project_files/frontlib/CMakeLists.txt
changeset 8084 e723e95c11f1
parent 8081 5a7ff368cf01
child 8100 0e6fadf81a2c
--- a/project_files/frontlib/CMakeLists.txt	Wed Nov 21 01:48:10 2012 +0100
+++ b/project_files/frontlib/CMakeLists.txt	Wed Nov 21 11:57:14 2012 +0400
@@ -1,5 +1,6 @@
 find_package(SDL REQUIRED)
 find_package(SDL_net REQUIRED)
+find_package(ZLIB REQUIRED)
 
 add_definitions("-std=c99")
 
@@ -15,5 +16,6 @@
 
 include_directories(${SDL_INCLUDE_DIR})
 include_directories(${SDLNET_INCLUDE_DIR})
+include_directories(${ZLIB_INCLUDE_DIR})
 
 add_library(frontlib STATIC ${frontlib_src})