misc/libphysfs/CMakeLists.txt
branchcmake_pascal
changeset 8821 e85ff6e298b5
parent 8544 d610e692e2f6
child 9224 bce8cf41d666
--- a/misc/libphysfs/CMakeLists.txt	Tue Mar 19 18:32:22 2013 +0100
+++ b/misc/libphysfs/CMakeLists.txt	Wed Mar 20 18:31:13 2013 +0100
@@ -51,7 +51,7 @@
 # Add some gcc-specific command lines.
 if(CMAKE_COMPILER_IS_GNUCC)
     # Always build with debug symbols...you can strip it later.
-    add_definitions(-g -pipe -Werror -fsigned-char)
+    add_definitions(-g -pipe -fsigned-char)
 
     # Stupid BeOS generates warnings in the system headers.
     if(NOT BEOS)