hedgewars/CMakeLists.txt
branchcmake_pascal
changeset 8827 f53dfd8e0432
parent 8825 9f8d146e9335
child 8837 b9a15738711e
--- a/hedgewars/CMakeLists.txt	Thu Mar 21 15:03:30 2013 +0100
+++ b/hedgewars/CMakeLists.txt	Fri Mar 22 10:33:35 2013 +0100
@@ -179,7 +179,7 @@
     #workaround for missing <TARGET> support during object generation
     set(engine_output_name "${CMAKE_SHARED_LIBRARY_PREFIX}hwengine${CMAKE_SHARED_LIBRARY_SUFFIX}")
     set(destination_dir ${target_library_install_dir})
-    add_flags_prepend(CMAKE_Pascal_FLAGS "-o${LIBRARY_OUTPUT_PATH}/${engine_output_name}")
+    add_flag_prepend(CMAKE_Pascal_FLAGS "-o${LIBRARY_OUTPUT_PATH}/${engine_output_name}")
 
     add_definitions(-dHWLIBRARY)
     add_library(hwengine SHARED ${engine_sources} hwLibrary.pas)