rust/hedgewars-checker/Cargo.toml
changeset 15887 fe519de9c270
parent 15813 ad79e5c0885c
child 15979 1635ce22b214
--- a/rust/hedgewars-checker/Cargo.toml	Mon Oct 24 10:07:35 2022 -0400
+++ b/rust/hedgewars-checker/Cargo.toml	Fri Oct 28 21:12:01 2022 +0200
@@ -5,9 +5,9 @@
 edition = "2018"
 
 [dependencies]
-rust-ini = "0.17"
-dirs = "3.0"
-argparse = "0.2.2"
+rust-ini = "0.18"
+dirs = "4"
+argparse = "0.2"
 log = "0.4"
 stderrlog = "0.5"
 netbuf = "0.4"
@@ -15,4 +15,4 @@
 base64 = "0.13"
 hedgewars-network-protocol = { path = "../hedgewars-network-protocol" }
 anyhow = "1.0"
-tokio = {version="1.6", features = ["full"]}
+tokio = {version="1", features = ["full"]}