QTfrontend/CMakeLists.txt
branchphysfslayer
changeset 8528 ffd71e99a4f0
parent 8522 1853628ae285
child 8646 e31044b7fbba
--- a/QTfrontend/CMakeLists.txt	Fri Feb 22 06:38:46 2013 +0100
+++ b/QTfrontend/CMakeLists.txt	Fri Feb 22 06:39:16 2013 +0100
@@ -58,7 +58,7 @@
 include_directories(${SDLMIXER_INCLUDE_DIR})
 include_directories(${FFMPEG_INCLUDE_DIR})
 include_directories(${PHYSFS_INCLUDE_DIR})
-include_directories(${CMAKE_SOURCE_DIR}/misc/physfs/src)
+include_directories(${PHYSLAYER_INCLUDE_DIR})
 
 
 if(UNIX)
@@ -206,6 +206,7 @@
 
 list(APPEND HW_LINK_LIBS
     ${PHYSFS_LIBRARY}
+    ${PHYSLAYER_LIBRARY}
     ${QT_LIBRARIES}
     ${SDL_LIBRARY}
     ${SDLMIXER_LIBRARY}