Dependencies: deprecate qtstyleplugins draft
authorWuzzy
Mon, 20 May 2019 19:52:20 +0100
changeset 1892 e9ec12d8d741
parent 1891 8c23bd1647de
child 1893 dae83669bc68
Dependencies: deprecate qtstyleplugins
Dependencies.wiki
--- a/Dependencies.wiki	Mon May 20 19:51:28 2019 +0100
+++ b/Dependencies.wiki	Mon May 20 19:52:20 2019 +0100
@@ -28,7 +28,7 @@
 || PhysFS || 3.0.0 || 3.0.0 || [https://icculus.org/physfs/] ||
 
 == Recommended dependency ==
-This is not strictly required, but recommended:
+This is not strictly required, but recommended (no longer the case for 1.0.0-dev and beyond):
 
 || *Name* || *Homepage* ||
 || qtstyleplugins || [https://github.com/qt/qtstyleplugins] ||