QTfrontend/CMakeLists.txt
changeset 2229 081081a61a16
parent 2219 07f5345ecae7
child 2230 d6963f72d21a
--- a/QTfrontend/CMakeLists.txt	Mon Jul 06 11:33:42 2009 +0000
+++ b/QTfrontend/CMakeLists.txt	Mon Jul 06 11:37:03 2009 +0000
@@ -176,8 +176,8 @@
 if(NOT MSVC AND NOT APPLE)
 	set(HW_LINK_LIBS
 		${OPENAL_LIBRARY}
+		${VORBIS_LIBRARY}
 		${VORBISFILE_LIBRARY}
-		${VORBIS_LIBRARY}
 		${OGG_LIBRARY}
 		${HW_LINK_LIBS}
 		)