hedgewars/CMakeLists.txt
changeset 9151 1d2df388fcc6
parent 8932 e095e3023682
child 9160 fc46e75f6b72
child 9203 bcc25cb9b122
--- a/hedgewars/CMakeLists.txt	Sat Jun 08 01:22:46 2013 +0200
+++ b/hedgewars/CMakeLists.txt	Sat Jun 08 01:31:53 2013 +0200
@@ -102,7 +102,7 @@
     )
 
 if(${BUILD_ENGINE_LIBRARY})
-    message(${WARNING} "Engine will be built as library (experimental)")
+    message("*** Engine will be built as library (experimental) ***")
     list(APPEND pascal_flags "-dHWLIBRARY")
 
     # create position independent code, only required for x68_64 builds, similar to -fPIC