hedgewars/CMakeLists.txt
changeset 276 283363b1a789
parent 271 f2f9a3d5b441
child 288 929c44745fd9
--- a/hedgewars/CMakeLists.txt	Sat Nov 25 12:45:18 2006 +0000
+++ b/hedgewars/CMakeLists.txt	Sat Nov 25 14:56:01 2006 +0000
@@ -65,7 +65,7 @@
 			message("Minimum required version of FreePascal is 1.9.4")
 		else (fpc_ver LESS "010904")
 			set(pascal_compiler ${fpc_executable})
-			set(pascal_compiler_flags "-k-z" "-knoexecstack" "-B" "-Sd" "-Xs" "-OG" "-O2" "-FE${EXECUTABLE_OUTPUT_PATH}" "-Cs2000000" ${hwengine_project})
+			set(pascal_compiler_flags "-k-z" "-knoexecstack" "-B" "-Sd" "-Xs" "-OG" "-O2" "-FE../bin" "-Cs2000000" ${hwengine_project})
 		endif (fpc_ver LESS "010904")
 	endif (fpc_version)
 endif (dcc32version)