project_files/hwc/CMakeLists.txt
branchwebgl
changeset 9250 460b64e9b75c
parent 9201 bcf2f7798ebb
child 9252 8749053e8109
--- a/project_files/hwc/CMakeLists.txt	Tue Jun 18 18:39:12 2013 +0200
+++ b/project_files/hwc/CMakeLists.txt	Tue Jun 18 19:19:35 2013 +0200
@@ -37,7 +37,7 @@
              -i "${CMAKE_SOURCE_DIR}/hedgewars"
              -o "${CMAKE_CURRENT_BINARY_DIR}"
              -a "${CMAKE_CURRENT_BINARY_DIR}"
-        DEPENDS pas2c
+        DEPENDS pas2c ${engine_sources_pas}
     )
 add_custom_target(engine_c DEPENDS ${engine_sources})