CMakeLists.txt
changeset 8082 675372256a01
parent 8078 ea7541f77944
child 8087 ccc99eebdac2
--- a/CMakeLists.txt	Tue Nov 20 22:08:08 2012 +0100
+++ b/CMakeLists.txt	Wed Nov 21 01:48:10 2012 +0100
@@ -263,7 +263,7 @@
 endif()
 
 #TODO: when ANDROID, BUILD_ENGINE_LIBRARY should be set
-if(NOT (BUILD_ENGINE_LIBRARY OR ANDROID))
+if(NOT ANDROID)
     add_subdirectory(bin)
     add_subdirectory(QTfrontend)
     add_subdirectory(share)