QTfrontend/CMakeLists.txt
changeset 15449 6e09555b25b4
parent 14959 5cd4edd71d22
child 15451 3102d95a870e
--- a/QTfrontend/CMakeLists.txt	Wed Oct 09 15:30:29 2019 +0200
+++ b/QTfrontend/CMakeLists.txt	Wed Oct 09 16:35:06 2019 +0200
@@ -213,9 +213,9 @@
 
 #when debugging, always prompt a console to see fronted messages
 #TODO: check it doesn't interfere on UNIX
-if(CMAKE_BUILD_TYPE MATCHES "RELEASE" OR CMAKE_BUILD_TYPE MATCHES "RELWITHDEBINFO")
+if(CMAKE_BUILD_TYPE MATCHES "Release" OR CMAKE_BUILD_TYPE MATCHES "RelWithDebInfo")
     set(console_access "WIN32")
-endif(CMAKE_BUILD_TYPE MATCHES "RELEASE" OR CMAKE_BUILD_TYPE MATCHES "RELWITHDEBINFO")
+endif(CMAKE_BUILD_TYPE MATCHES "Release" OR CMAKE_BUILD_TYPE MATCHES "RelWithDebInfo")
 
 add_executable(hedgewars ${console_access}
     ${hwfr_src}