gameServer/CMakeLists.txt
changeset 11838 8f730ba4ca3c
parent 10109 91d126fbd7bd
child 11854 0b8f2116aa26
--- a/gameServer/CMakeLists.txt	Wed Jun 22 09:25:29 2016 -0400
+++ b/gameServer/CMakeLists.txt	Wed Jun 29 20:16:29 2016 +0300
@@ -9,7 +9,6 @@
 check_haskell_module_exists("Data.Map" size 1 containers)
 check_haskell_module_exists("Data.Vector" length 1 vector)
 check_haskell_module_exists("Data.ByteString" pack 1 bytestring)
-check_haskell_module_exists("Text.Show.ByteString" putDigit 1 bytestring-show)
 check_haskell_module_exists("Network.BSD" getHostName 0 network)
 check_haskell_module_exists("Data.Time" getCurrentTime 0 time)
 check_haskell_module_exists("Control.Monad.State" fix 1 mtl)