CMakeLists.txt
changeset 10008 b8b91c7e0da8
parent 10007 c28e4db7cca9
child 10013 4d7302e9b617
--- a/CMakeLists.txt	Fri Jan 17 18:04:49 2014 +0100
+++ b/CMakeLists.txt	Fri Jan 17 18:17:47 2014 +0100
@@ -125,7 +125,6 @@
     endif()
 
     if(LUA_LIBRARY AND LUA_INCLUDE_DIR)
-        set(LUA_FOUND TRUE)
         #use an IMPORTED tharget so that we can just use 'lua' to link
         add_library(lua UNKNOWN IMPORTED)
         set_target_properties(lua PROPERTIES IMPORTED_LOCATION ${LUA_LIBRARY})
@@ -164,7 +163,6 @@
     endif()
 
     if(PHYSFS_LIBRARY AND PHYSFS_INCLUDE_DIR)
-        set(PHYSFS_FOUND TRUE)
         #use an IMPORTED tharget so that we can just use 'physfs' to link
         add_library(physfs UNKNOWN IMPORTED)
         set_target_properties(physfs PROPERTIES IMPORTED_LOCATION ${PHYSFS_LIBRARY})