rust/hedgewars-server/Cargo.toml
changeset 15986 cd8392e52165
parent 15936 c5c53ebb2d91
--- a/rust/hedgewars-server/Cargo.toml	Sun Feb 11 20:33:15 2024 +0100
+++ b/rust/hedgewars-server/Cargo.toml	Mon Feb 12 01:19:32 2024 +0300
@@ -25,7 +25,7 @@
 serde_derive = "1.0"
 sha1 = { version = "0.10.0", optional = true }
 slab = "0.4"
-tokio = { version = "1.16", features = ["full"]}
+tokio = { version = "1.36", features = ["full"]}
 tokio-native-tls = { version = "0.3", optional = true }
 
 hedgewars-network-protocol = { path = "../hedgewars-network-protocol" }