CMakeLists.txt
branch0.9.20
changeset 9860 d419ff107e15
parent 9843 7918943c0ff1
child 9870 acf1ccf06b2d
--- a/CMakeLists.txt	Sat Dec 28 21:53:17 2013 +0100
+++ b/CMakeLists.txt	Sat Dec 28 22:00:57 2013 +0100
@@ -51,9 +51,10 @@
 
 #general utilities
 include(${CMAKE_MODULE_PATH}/utils.cmake)
+#paths initialization
+include(${CMAKE_MODULE_PATH}/paths.cmake)
 #platform specific init code
 include(${CMAKE_MODULE_PATH}/platform.cmake)
-include(${CMAKE_MODULE_PATH}/paths.cmake)
 
 
 #when build type is not specified, assume Debug/Release according to build version information