QTfrontend/CMakeLists.txt
changeset 624 e7673b036db5
parent 612 333d095319de
child 625 373353eaa742
--- a/QTfrontend/CMakeLists.txt	Fri Oct 26 18:55:27 2007 +0000
+++ b/QTfrontend/CMakeLists.txt	Fri Nov 30 18:31:41 2007 +0000
@@ -68,7 +68,8 @@
 	playrecordpage.cpp
 	hwconsts.cpp
 	selectWeapon.cpp
-        itemNum.cpp)
+        itemNum.cpp
+	weaponItem.cpp)
 
 if (WIN32)
 	set(hwfr_src ${hwfr_src} res/hedgewars.rc)
@@ -101,7 +102,8 @@
 	SDLs.h
 	playrecordpage.h
 	selectWeapon.h
-        itemNum.h)
+        itemNum.h
+	weaponItem.h)
 
 set(hwfr_hdrs
 	binds.h