tools/CMakeLists.txt
changeset 8317 ec9f94ab2737
parent 8316 89232b2fa1d6
child 8322 50369fa5053b
--- a/tools/CMakeLists.txt	Thu Dec 20 23:12:18 2012 +0100
+++ b/tools/CMakeLists.txt	Thu Dec 20 23:14:54 2012 +0100
@@ -36,6 +36,8 @@
         string(REGEX REPLACE ".*/(.*)$" "\\1" PNG_LIBNAME "${PNG_LIBRARY}")
     endif()
 
+    set(frameworks_dir ${CMAKE_INSTALL_PREFIX}/${target_library_install_dir})
+
     #this tool is present in qt 4.5 but only if you compile from sources
     #from qt 4.6 is present also in the binary version
     find_program(macdeployqt_executable NAMES macdeployqt macdeployqt-mac PATHS ${qt_base_dir}/bin)