project_files/hwc/CMakeLists.txt
branchios-revival
changeset 11160 f1f044e88039
parent 11157 73036e057d32
child 11368 c481d087f653
--- a/project_files/hwc/CMakeLists.txt	Fri Sep 11 21:41:35 2015 +0200
+++ b/project_files/hwc/CMakeLists.txt	Sat Sep 12 04:02:27 2015 +0200
@@ -40,6 +40,7 @@
 list(REMOVE_ITEM engine_sources_pas "${CMAKE_SOURCE_DIR}/hedgewars/pas2cSystem.pas")
 list(REMOVE_ITEM engine_sources_pas "${CMAKE_SOURCE_DIR}/hedgewars/pas2cRedo.pas")
 list(REMOVE_ITEM engine_sources_pas "${CMAKE_SOURCE_DIR}/hedgewars/hwLibrary.pas")
+list(REMOVE_ITEM engine_sources_pas "${CMAKE_SOURCE_DIR}/hedgewars/uMatrix.pas")
 
 #remove and readd hwengine so that it is compiled first, compiling every other file in the process
 list(REMOVE_ITEM engine_sources_pas ${CMAKE_SOURCE_DIR}/hedgewars/hwengine.pas)