misc/libphysfs/CMakeLists.txt
branchwebgl
changeset 9160 fc46e75f6b72
parent 9127 e350500c4edb
parent 9158 b4d8baf4669a
child 9197 e4e366013e9a
--- a/misc/libphysfs/CMakeLists.txt	Tue Jun 04 23:56:17 2013 +0200
+++ b/misc/libphysfs/CMakeLists.txt	Sun Jun 09 12:22:53 2013 +0200
@@ -60,7 +60,7 @@
 # Add some gcc-specific command lines.
 if(CMAKE_COMPILER_IS_GNUCC)
     # Always build with debug symbols...you can strip it later.
-    add_definitions(-g -pipe -Werror -fsigned-char)
+    add_definitions(-g -fsigned-char)
 
     # Stupid BeOS generates warnings in the system headers.
     if(NOT BEOS)