gameServer/CMakeLists.txt
branchqmlfrontend
changeset 11841 6adf27e85cae
parent 11838 8f730ba4ca3c
child 11854 0b8f2116aa26
--- a/gameServer/CMakeLists.txt	Tue May 17 23:29:49 2016 +0300
+++ b/gameServer/CMakeLists.txt	Fri Jul 15 22:39:07 2016 +0300
@@ -9,7 +9,6 @@
 check_haskell_module_exists("Data.Map" size 1 containers)
 check_haskell_module_exists("Data.Vector" length 1 vector)
 check_haskell_module_exists("Data.ByteString" pack 1 bytestring)
-check_haskell_module_exists("Text.Show.ByteString" putDigit 1 bytestring-show)
 check_haskell_module_exists("Network.BSD" getHostName 0 network)
 check_haskell_module_exists("Data.Time" getCurrentTime 0 time)
 check_haskell_module_exists("Control.Monad.State" fix 1 mtl)